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Adobe Professional 8.0 has made it very easy to create interactive forms from existing 
documents.  Adobe analyzes a PDF file and places form fields in the document based on 
its appearance.  You also have the ability to track the form and collect and export the data 
to an Excel spreadsheet.  Adobe LiveCycle Designer is a separate forms development 
program included as part of Acrobat 8 Professional for Windows.  A form saved in 
LiveCycle Designer can be opened and distributed in Acrobat.  However it can only be 
edited in LiveCycle Designer, the forms tools in Acrobat can not be used to edit the fields 
in a LiveCycle Designer form.  
 
Before converting an existing document to a form you need to make sure that the form 
will be user friendly.  A good rule of thumb is to simplify the fields; you don’t want to 
have any superfluous lines and or frames. 
   
Here are a few things you may want to check before converting your document to PDF 
format: 
 

• Make sure you check for errors since you can not make any changes to the text or 
actual setup of the form once it has been converted to a PDF form. 

 
• Acrobat interprets each line in a table included in a document as a separate object.  

Some suggestions are to delete the shaded boxes used to identify check boxes and 
text fields. 

 
• Remove the borders around fields and remove extra borders on the layout to show 

just the captions for fields and their user response area.  
 

• Make sure that the text fields are large enough to accommodate the text to answer 
the question. 
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Getting Started 
 

1. Open Acrobat 8 Professional, the Getting Started with Acrobat 8 Professional 
window opens. 
 
If the window doesn’t open go to the Window pull-down menu and select Getting 
Started. 

 
 

2. Click Forms in the Getting Started window to open the Forms screen.  Two 
sections appear on the page:  Create Forms Starting With on the left and Form 
Lifecycle on the right. 

 

 
 

3. Click Create new form in the Form Lifecycle section to open the Create a New 
Form dialog box.  Select “Start with an electronic document” and click Continue. 
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4. Another dialog box opens explaining that the forms are created and edited in 
LiveCycle Designer.  Click Continue. 

 
5. The Create a New Form wizard opens.  On the first pane of the wizard, click 

Browse to locate the file to use for starting the form.  Click Next. 
 

6. The second pane of the wizard runs automatically.  Acrobat begins to convert the 
document and displays a progress bar and notification when the file is ready.  
Click Next. 

 
 

7. On the third screen you will select which method you want to use to identify the 
fields.  You can choose either Run Auto Field Detection (which is selected by 
default) or Place by Hand.  Run Auto Field Detection will automatically place 
fields in the document based on its appearance.  If you select Place by Hand you 
will have to manually add the fields. 
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8. The fourth screen shows Acrobat examining the document for form fields.  125 
fields were detected on this form. 

 
9. The last screen displays Congratulations.  Click Done to finish the wizard and 

open LiveCycle Designer.  A New Form Assistant window opens. 
 
New Form Assistant 
 
Before you can work with the form in LiveCycle Designer you have to define if you want 
the user to be able to email the form results and whether the user should be able to print 
the form. 
 

1. Choose whether to include email and print buttons on the form, by default both 
buttons are selected. 

 

 
 
2. Type an email address in the Return email address window. 

 
3. Click finish to close the New Form Assistant wizard and process the remaining 

fields to add to the form. 
 

4. A Missing Fonts window will appear.  Depending on your installed fonts, you 
may or may not see a notice that the form needs font substitution.  If you do not 
like the Substitute Font click on Change Substitute Font and select one from the 
list.  Click OK to access the LiveCycle Designer interface. 
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5. Close the Acrobat 8 and Getting Started windows.  These two windows are not 
closed automatically when the LiveCycle Designer application is activated. 

 
Saving the Form 
 

1. In LiveCycle Designer go to the File pull-down menu and select Save As to open 
the Save As dialog box. 

 
2. Select where you would like the file saved and name the file. 

 
3. Click the Save as type down arrow and choose a compatibility version of Acrobat.  

Acrobat 7 is the default but you can choose Acrobat 6 and Acrobat 8 version 
options. 

 
4. The bottom of the window provides other Save Options one of which is to 

Permanently Replace Unavailable Fonts.  Select this if you want all the fonts to be 
the same. 

 
 
 
 
 
 
 
 
 
 
 
 
 

5. Click Save to save the form. 
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Form Layout 
 
 
 
 

 

Design View Preview PDF view

Field

Submit by Email button 

 
Left Pane Right Pane  

 
• Design View:  this is the main program view that shows the form pages and 

where you design the actual form. 
 

• Preview PDF:  this view shows the form as it appears when the user is 
interacting with it. 

 
• Left Pane:  this figure contains the Hierarchy Palette which lists all the 

contents of the form and how the contents are related. 
 

• Right Pane:  this pane contains the Object and Layout Palette which contains 
all the information needed to modify the fields. 

 
• Submit by Email button:  this field is added automatically as part of the New 

Form Wizard. 
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Modifying the Form 
 
The easiest way to determine what needs to be changed is to check the Hierarchy Palette.  
The listing indicates what type of fields have been created.  Some of the modifications 
you may have to perform could be: 
 

• Change the location of some of the fields. 
• Add missing fields. 
• Change the field type. 

 
Radio Buttons 
 
Radio buttons are used if only one choice is correct, these buttons are mutually exclusive.  
Use radio buttons for questions like “What time of day AM or PM”.  Obviously only one 
answer is correct. 
 
Changing Radio Buttons 
 

1. Click on the first AM button listed on the form to make it active. 
 

2. In the Right Pane make sure the Object tab is selected.  Click on the Field tab. 
 

3. Click on the Type drop-down arrow and select Radio Button. 
 
 
 
 
 
 
 
 
 
 
 
 

4. Click on the PM button next to the AM button to make it active. 
 

5. On the Field tab click on the Type drop-down arrow and select Radio Button. 
 

6. Shift click to select both buttons and choose the Layout pull-down menu from the 
toolbar.  Select Align and click on Bottom to configure the buttons’ layout. 
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 Radio Button Pair

7. In the Hierarchy palette click on the (-) to the left of the Radio Button list (these 
represent the Radio Button pair we are working with) to collapse the group. Shift 
click to select both lists. 

 
8. Right click the selection and choose Merge Radio Button Groups.  The two 

groups are merged as RadioButtonList with AM and PM as separate items.  
 

 
 

9. Right click on RadioButtonList in the Hierarchy palette and select Rename 
Object. When renaming an object that uses more than one word use the 
underscore to separate words.  Do not use the space bar.  We will rename this 
object Date_of_Injury_and_Time. 
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Correcting the Values 
 
After creating the button pair notice that a red X appears on the PM field.  The error 
message indicates that two of the items in the group are using the same values, which is 
against the rules of the mutually exclusive buttons. 
 

 
 

1. Select the AM field on the form or in the Hierarchy palette. 
 

2. Click the Binding tab on the Object palette and choose Specify Item Values. 
 

3. Double click the first value to activate the field.  Type AM. 
 

4. Press enter and the focus shifts to the next value.  Change this value to PM.  Press 
enter to click off the palette. 

 

 
 

5. The error message disappears.  The buttons are working correctly now. 
 
Adding Check Box or Radio Button Fields 
 
Sometimes when LiveCycle Designer creates a form it will interpret a field as text instead 
of a Check Box or Radio Button.  It is very simple to copy and paste fields within 
LiveCycle Designer. 
 
Field number 35 on the form, Check if Amputation, was added as a text field instead of a 
check box field.  This problem can be easily corrected. 
 

1. Click on the field to activate it.  Right click to open editing options and select 
Delete.  Only the text field will be deleted. 
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Active Field 

2. Click on the Yes check box to the left of this field to activate it. Note: check the 
Hierarchy palette to make sure that this field is a check box field. 

 
3. Press Ctrl/C to copy the field and then Ctrl/V to paste the field.  The field is 

pasted within the body of the form. 
 

 

Copy of field

 
4. Left click on the copy of the field and drag it onto the box in the Check if 

Amputation field. 
 

5. Rename the field by either right clicking on it in the Hierarchy palette or clicking 
on the Binding tab on the Object palette and entering the name in the name box.  
Notice the _35 in the beginning of the name.  Since all the fields in the form have 
a corresponding number this _35 was added to the beginning of the field name to 
make it consistent with the rest of the fields. 

 

 
 

6. When you create a new field it is added to the end of the Hierarchy palette list. 
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Organizing the Hierarchy Palette 
 
When a form is created in LiveCycle Designer fields are placed within the document in 
accordance with its appearance.  Fields sometimes are listed out of order and need to be 
moved into the correct position.  Since the Hierarchy palette is like a blueprint of the 
form it is important to make sure that all the information in the palette is correct. 
 
Reordering the Hierarchy Palette 
 

1. The first step is to check which fields are out of order.  Click on the first field in 
the form.  Check the Hierarchy palette to see which item is highlighted. 

 
2. If the item is not in the correct spot left click on the item in the Hierarchy palette 

and drag it to the correct position. 
 

3. A solid black line will appear to indicate where the item will be placed.  Release 
the mouse and the item is moved. 

 

 
Black line indicates where item will reside. 

 
 
Setting the Tab Order 
 
The easiest way to navigate through forms is by using the tab key.  The tab key moves 
you through the form from one field to the next.  For the most part LiveCycle Designer 
sets the tabs to flow from one field to the next, however some fields could be skipped or 
the order could be incorrect.  The tab order needs to be checked before the form is ready 
to distribute. 
 
Checking the Tab Order 
 

1. Go to the View pull-down menu and select Tab Order. 
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2. Notice how all the fields now have a corresponding number.  You can see that the 
tabs are out of order.  For example Date of Report is number 5 and then the next 
field, Day of Week…, is number 10. 

 

 
 

3. Shift + click the object that you want to be the first object in the tabbing order. 
 

4. Click the remaining fields in order even if the number is correct.  The number on 
each object changes to show the new sequence. 

 

 

Tabbing order is now correct. 

 
5. When you are finished select the View pull-down menu and click on Tab Order to 

resume editing the form. 
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Testing the Form 
 
Once you have made your changes it is important to test the form to make sure that 
everything is working correctly. 
For example: 

• Are the radio button fields mutually exclusive 
• Do the text fields display text in a legible size 
• Does the email button initiate the action of launching the email client 
• Send a test email to be sure the form sends the information as designed 

 
1. Click on the Preview PDF tab next to the Design View tab at the top of the form. 

 
2. The finished form is shown in the program window as it would appear in Acrobat 

or Adobe Reader. 
 

3. Fill in some of the text fields.  Click on the check boxes and use the tab key to 
make sure that the cursor moves to the next tab. 

 
4. Switch back and forth between the two views to make changes and then check the 

results. 
 

5. Save the document when the changes are complete. 
 
Note:  To make changes to a form that was created in LiveCycle Designer after it was 
saved and closed: 

• Open the form in Acrobat 8 
• Go to the Tools pull-down menu 
• Select Forms 
• Select Edit Layout 

 
Enabling the Form 
 
Prior to Acrobat 8 Professional, users working with Adobe Reader could fill out the form 
and print the form but they were not able to save the form.  There is an option to allow 
users working with Adobe Reader 7 or 8 to save the form to their hard drive. 
 

1. Open the form in Acrobat 8. 
 

2. Go to the Advanced pull-down menu. 
 

3. Select Enable usage Rights in Adobe Reader 
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4. The Enable Usage Rights in Adobe Reader dialog box opens and explains the 
usage rights. 
 

5. Give the form a different name, for example Form Enabled.pdf.  This way you 
will have 2 versions of the same form.   

 
6. The form is now ready to distribute. 

 
Distributing the Form 
 
Acrobat 8 Professional conveniently offers a way to distribute the form via email.  How 
you want the data returned on a form depends on how you distribute it.  For example if 
you attach the form to an email the form will be returned as a data file at which point you 
will have to import the data into a blank form.  If you use the Distribute Form wizard the 
form will be returned as a completed document. 
 
Attaching the Form to an Email 
 

1. In Outlook open a new message and attach the form. 
 

2. When the user returns the form via the Submit button the form comes back as an 
XML (Extensible Markup Language) document, a data file. 

 
 
 

 
 
 
 
 
 

 16



3. Right click on the attached file and select Save As.  Save the file to your hard 
drive. 

 
4. Open the PDF form.  If you open the PDF form named Form Enabled then you 

will have complete the steps below.  If you open the original Form.PDF than these 
steps are omitted, go to step 8. 

 
5. Go to the Forms pull-down menu on the toolbar and select Manage Form Data 

and then Import Data. 
 

 
 

6. If the Enable Usage Rights in Adobe Reader is enabled the following Dialog box 
will open.  Click on Save a Copy. 

 

 
 

7. A Save As dialog box opens.  Name the file and save it.  Tip: use a name that will 
help you distinguish between the enabled form and disabled form. 

 
8. Open the renamed file and go to the Forms pull-down menu, Manage Form Data 

and click on Import Data.  A Select File Containing Form Data will open. 
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9. Navigate to the data file and click on select. 

 
10. The data is automatically entered onto the form.  You can save the form (be sure 

to save it with a different name) or print it out. 
 
Distribute Form Wizard 
 

1. Open the form PDF file. 
 

2. Go to the Forms pull-down menu and select Distribute Form. 
 

3. A Form Distribution Options window opens.  Send now via email is already 
selected.  Click ok. 

 

 
 

4. A Decide how you want the forms returned window opens.  Here is where you 
can enter or modify an email address as to where the emails are to be returned.  
Click Next. 

 
5. Specify where to collect the forms data window opens next.  A default file is 

entered in the window.  This file is referred to as a Dataset file or a PDF Package.  
If you want to change the location of the file click on browse and navigate to 
another location.  If you selected another location click Ok and then click Next. 

 
6. Provide email addresses for the recipients of this form in the next widow.  You 

can manually type in the addresses or click on Address Book and select the names 
from the global address list or from your contacts list.  If you are entering the 
names manually be sure to use a semi-colon between each address, don’t use 
spaces.  Click Next. 
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7. Preview and send the email message is the final step.  Within this window you 
can add a subject line to the message and also compose what you would like to 
appear in the body of the email.  A standard subject line and message are 
automatically added to the message.  You can change it to read any way you’d 
like. 

 

 
 

8. Click Done and the message complete with the form are automatically sent. 
 

9. A final window appears telling you the form has been sent and to check your 
email to make sure.  To add the form to the lists in the Form Tracker click Add to 
my form library.  Click OK to close the window. 
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Viewing the Data 
 
Files can be assembled in the Dataset file, also known as the PDF Package, every day, on 
a weekly basis or when convenient.  You can save the returned forms as they come in and 
then process them at a later time. 
 

1. In your inbox the returned forms will appear with the subject line Form Returned 
followed by the form name. 

 

 
 

2. Double click on the email to open it.  Notice how the attached form is in PDF 
format not XLM format.  There are also instructions on how to add this 
information to a dataset. 

 

 
 

3. Double click on the form to open it.  An Add to Completed Data Set window 
opens.  The file name that appears in the window is the file that was created in the 
Distribute Form Wizard.  You can add it to this file or select another file to add 
the data to.  Click Ok. 
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4. The dataset file opens with the form information located in a window at the top of 
the page.  The window below shows two lines of information which indicates that 
there have been two responses.  Each time a form is returned and opened the 
information is saved to this file. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. You can also add files to this dataset by using the Import Data function.  Save the 
attached file you received via email to your computer.  It’s probably a good idea 
to create a folder and save all the forms to one location. 

 
6. Open the dataset file. 

 
7. Click on Import Data located on the Document Message Bar in the PDF Package. 

 
 

8. An Add Returned Forms dialog box opens.  Click on Add File and select the file 
you wish to import, i.e. a saved form.  Click Ok. 
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9. Notice the file was added to the dataset and the form has been filled out with the 
user’s information.  You can navigate through the returned forms by using the Up 
and Down arrows located in the Document Message Bar. 

 
 

 

 

Down Up 

 
10. If you need to print the completed form click on the Print Form button located in 

the upper right corner of the form.  Only the form will print.  The Document 
Message Bar is omitted. 

 
Exporting the Data 
 
Acrobat 8 Professional has a feature that allows you to export data for use in a 
spreadsheet or database.  The data is converted into a CSV (comma-separated value) file 
which is then imported into the spreadsheet or database. 
Viewing the form results in an Excel spreadsheet 
 

1. Click the Export Data  icon located on the Document Message Bar.  
The Select Folder to Save File dialog box opens.  The file is named according to 
the PDF Package by default and is saved as a CSV file by default.  Exported data 
can also be saved as XML. 

 
2. Specify the storage location and name and click Save.  The dialog box closes and 

the file is saved. 
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3. Open Excel and select the File pull-down menu.  Click on open and select the 
Injury report demo1_dataset_0001.csv file.  If you don’t see your file make sure 
the Show file types reads All Files. 

 
4. Click open to load the file into the spreadsheet.  The file is represented by the 

following icon . 
 
 

 
 

5. The fields are shown as column heads and each form returned is a separate row on 
the spreadsheet. 

 
Tracking Forms 
 
Acrobat 8 and Adobe Reader 8 offer the Forms Tracker, a form workflow dialog window 
that helps you manage and keep track of the current status in any particular workflow. 
 

1. In the form PDF file click on the Forms pull-down menu and select Track Forms 
or select the Forms Task button and click on Track forms to open the Forms 
Tracker dialog box. 
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Forms Tracker Window 
 

 
 

• To Do:  click the To Do icon to show any forms that are in a partially 
completed state.  For example if you have created a form but not sent it, it will 
be listed in the To Do list. 

 
• History:  this listing shows forms you have in progress.  You can see who’s 

responsible for the forms, receiving/sending dates, and what actions are 
outstanding.  Collect returned forms indicates the forms have been collected 
and the data has been processed.  Fill and return indicates the form has not 
been sent. 

 
• Search Results:  type a search term in the Search field at the top of the dialog 

and click Search.  Returns are shown in the Search Results view. 
 

• Forms Library:  forms are added to the library as the last step in the 
distribution process.  This option displays the forms title and date. 

 
2. Select a form in the list and click open to view the file in Acrobat 8 Professional. 

 
3. When you have finished working with a form, collected its data, and processed its 

results, click Remove to delete the form from the Tracker.  That way only the 
forms that are currently in progress are listed. 
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